CyanogenMod 9 将不支持 Nexus One 等较早机型

2012-08-03 15:05

日前,全球最大的 Android 第三方编译团队 CyanogenMod 宣布 CyanogenMod 9 将不支持搭载第一代  Qualcomm Snapdragon S1 (高通骁龙 S1 ) 处理器的设备 ,例如 Nexus One 等。

据悉,CyanogenMod 团队表示,无法升级的主要原因是 Snapdragon S1 硬件上的局限性,包括内存容量有限、与 Android 4.0 的 API 兼容性较差等。团队称尽管这些设备可以运行 Android 4.0 Ice Cream Sandwich 跟 Android 4.1 Jelly Bean,但是需要花很多功夫,而且 CyanogenMod 平台的稳定性也无法保证。开发者建议,持有老设备但又想体验最新系统版本的用户,可以选择在其他地方寻找适配的 ROM 。

而对于那些可以兼容的设备而言,基于 Android 4.0 的 CyanogenMod 9 已经发布,用户可以下载更新。而其他不支持的设备则只能使用基于 Android 2.3 的 CyanogenMod 7。

CyanogenMod 团队是在 Google+上发布了这个消息。虽然很多人表示很难过,但是纷纷对 CyanogenMod 团队表示支持和理解。在上月初,团队表示已在研发基于 Android 4.1 的 CyanogenMod 10 ,不过目前还未正式推出。

以下是不能支持 CyanogenMod 9 的手机设备

blade, bravo, bravoc, buzz, c660, click, cooper, desirec, e510, e720, es209ra, espresso, hero, heroc, inc, legend, liberty, morrisson, motus, one, p500, passion, robym, s5670, supersonic, tass, u8150, u8220, z71, zero

后评论

评论在审核通过后将对所有人可见

正在加载中

Since I have been so quickly done for, I wonder what I was begun for.

本篇来自栏目

解锁订阅模式,获得更多专属优质内容