下载客户端
下载客户端
订阅我们

爱范消息
Newsletter

报道未来, 服务新生活引领者
寻求报道 加入我们
2014-2-18 08:22

今天是个好日子,Google 要求 Android 厂商必须使用最新系统

一份泄露的 Google 备忘录显示,从今年二月开始,Google 将强制规定所有出厂的 Android 新机必须预装最新的 Android 4.4 系统。这项规定覆盖高、中、低档所有 Android 手机。

根据 Mobile Bloom 的描述,Android 团队已经将这份文件发送给至少一名主要的 Android 硬件商。文件写道:

“从 2014 年 2 月开始,对于预装老版系统的 Android 新机,Google 将不再授权使用 Google 移动服务(Google Mobile Services,GMS)。每版 Android 系统发布后,都将拥有一个 ‘GMS 授权窗口’,这个窗口一般会在新版系统推出 9 个月后关闭。”

google-nexus-5-01

没有 GMS 授权,意味着硬件商将无法使用 Google 的移动服务,这包括 Google Maps、Hangouts 以及 Google Now 等常用服务。除此之外,厂商们甚至可能无法接入到 Google Play 应用商店。

Google 这项规定对厂商们来说是个震动,但对用户来说,绝对是个好消息。我们受够了厂商们预装低版本 Android 系统,然后敷衍地升级一、两次系统后了事。体验最新版 Android 只能依靠 CyanogenMod 等第三方开发团队。然而,即便是 CyanogenMod 的支持也只适用于少量人气设备,多数 Android 手机只能在梦里和新版系统相见。

现在唯一的期待就是 Google 这项规定能落实地快一点,再快一点。

题图来自 Ars Technica

有好的产品或者项目希望我们报道,猛戳这里 寻求报道

文章评论(-)
后参与讨论
正在加载中

急着出门又怕忘带东西?Bringrr 帮你

2014-2-18 08:22下一篇

爱范早读 | 每日必知 5 件事

2014-2-18 08:21上一篇